熱門主題有關於30系列顯卡的安裝問題

Page: < 1234 > Showing page 2 of 4 - Powered by APG vNext Trial
作者
kuroyki
青銅會員
  • 全部文章 : 879
  • Ribbons : 6
  • 註冊時間: 2021/01/24 21:52:15
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 11:29:57 (一篇)
SImon_4432
因為不能連續回覆所以我一次回你們,bios現在進不去了,現在都沒畫面。我開起csm 70ti成功進去但是又卡又沒顯示型號所以我便關閉了csm,然後才換回970,結果之後就兩卡都進不去bios之類的畫面了,原本970一切正常。



抱歉如果你還相信我的話 你嘗試再斷電和拔電池 長一點時間大約五分鐘 期間你嘗試更換回970 看看這樣可不可以開機 很抱歉
我感覺你斷電和拔電池不夠長時間 從而令到bios reset
<訊息編輯者 kuroyki 在 2021/09/08 11:31:14>

上述內容只是本人的略見,可能會不準確最終都以EVGA官方為準,謝謝


#31
a778899032
中級會員
  • 全部文章 : 126
  • Ribbons : 0
  • 註冊時間: 2020/09/11 10:54:07
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 11:31:27 (一篇)
重置BIOS 用970進BIOS 把PCIE AUTO改成PCIE 3.0 再換3070Ti

想要大哥產品的優惠嗎?歡迎使用我的EVGA折扣碼: 4CABVCN2VGS12DP (可直接點擊下方左圖)。如果你使用了我的折扣碼,我想對你說聲"謝謝"。也歡迎在註冊時使用我的推薦碼(右圖)。

CPU: i7-12700KF overclock to 5.1GHZ all core no AVX offset
RAM: Viper Steel D4 4000 overclock to 4000 15-15-15-32
GPU: EVGA RTX 3080 FTW3 HYBRID overclock to 2100/10500MHZ for daily gaming

#32
SImon_4432
初心會員
  • 全部文章 : 38
  • Ribbons : 0
  • 註冊時間: 2021/08/06 12:53:27
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 11:35:35 (一篇)
非常感謝你們兩位的回覆,那我試著把所有電都再次拔掉並且靜止15分鐘左右,接970嘗試進入bios,之後的情況我會在回報,謝謝兩位深夜的解答🙏
#33
bcmpxij
初心會員
  • 全部文章 : 99
  • Ribbons : 1
  • 註冊時間: 2021/08/09 11:28:42
  • 所在地: 嘉義市
  • 狀態: 離線
訊息已被標記成垃圾訊息! (1)
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 11:46:06 (一篇)
你電源供應器幾瓦?  
另外重置bios的所謂斷電,是要拔掉電源線 (延長線)插頭,約一分鐘。
 
 seagate 2tb HDD 的排線先不要接上去。
 
 
附加檔案無法存取:不符合下載條件
<訊息編輯者 bcmpxij 在 2021/09/08 12:01:03>

附加檔案

附加檔案無法存取:不符合下載條件
#34
kuroyki
青銅會員
  • 全部文章 : 879
  • Ribbons : 6
  • 註冊時間: 2021/01/24 21:52:15
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 11:47:05 (一篇)
bcmpxij
你電源供應器幾瓦?
 


evga 750 ga的 文章中有寫

上述內容只是本人的略見,可能會不準確最終都以EVGA官方為準,謝謝


#35
SImon_4432
初心會員
  • 全部文章 : 38
  • Ribbons : 0
  • 註冊時間: 2021/08/06 12:53:27
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 12:16:00 (一篇)
差不多斷電也斷了25分鐘有了,剛剛把主機板所有供電的還有顯卡、ram都拔掉了還有電源線也拔了,按電源按鈕的時候也短路成功清除bios了,但是很不幸的還是一樣沒有畫面,並且使用的是970開機⋯真的不太知道要怎麼辦了⋯不過也感謝各位的幫助與回覆,非常感謝🙏
#36
kuroyki
青銅會員
  • 全部文章 : 879
  • Ribbons : 6
  • 註冊時間: 2021/01/24 21:52:15
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 12:20:17 (一篇)
SImon_4432
差不多斷電也斷了25分鐘有了,剛剛把主機板所有供電的還有顯卡、ram都拔掉了還有電源線也拔了,按電源按鈕的時候也短路成功清除bios了,但是很不幸的還是一樣沒有畫面,並且使用的是970開機⋯真的不太知道要怎麼辦了⋯不過也感謝各位的幫助與回覆,非常感謝🙏


抱歉幫倒忙了 可能還令你的電腦損毁 10分的抱歉
如果你有U盤和另一台電腦的話 建議你重新下載BIOS 並且使用QFLASH
10分的抱歉

上述內容只是本人的略見,可能會不準確最終都以EVGA官方為準,謝謝


#37
kuroyki
青銅會員
  • 全部文章 : 879
  • Ribbons : 6
  • 註冊時間: 2021/01/24 21:52:15
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 12:22:18 (一篇)
還有可以檢查一下hdmi線 兩邊都是插好的?

上述內容只是本人的略見,可能會不準確最終都以EVGA官方為準,謝謝


#38
SImon_4432
初心會員
  • 全部文章 : 38
  • Ribbons : 0
  • 註冊時間: 2021/08/06 12:53:27
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 12:24:04 (一篇)
kuroyki
SImon_4432
差不多斷電也斷了25分鐘有了,剛剛把主機板所有供電的還有顯卡、ram都拔掉了還有電源線也拔了,按電源按鈕的時候也短路成功清除bios了,但是很不幸的還是一樣沒有畫面,並且使用的是970開機⋯真的不太知道要怎麼辦了⋯不過也感謝各位的幫助與回覆,非常感謝🙏


抱歉幫倒忙了 可能還令你的電腦損毁 10分的抱歉
如果你有U盤和另一台電腦的話 建議你重新下載BIOS 並且使用QFLASH
10分的抱歉
沒關係,畢竟你也是出自好意,不用覺得不好意思,我再看看吧⋯

hdmi確認了無數次了😢
#39
a778899032
中級會員
  • 全部文章 : 126
  • Ribbons : 0
  • 註冊時間: 2020/09/11 10:54:07
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 12:26:44 (一篇)
我目前的想法是想辦法進BIOS 不管用哪張卡 然後把PCIE從AUTO改成3.0
這種時候沒內顯 真的挺尷尬的

想要大哥產品的優惠嗎?歡迎使用我的EVGA折扣碼: 4CABVCN2VGS12DP (可直接點擊下方左圖)。如果你使用了我的折扣碼,我想對你說聲"謝謝"。也歡迎在註冊時使用我的推薦碼(右圖)。

CPU: i7-12700KF overclock to 5.1GHZ all core no AVX offset
RAM: Viper Steel D4 4000 overclock to 4000 15-15-15-32
GPU: EVGA RTX 3080 FTW3 HYBRID overclock to 2100/10500MHZ for daily gaming

#40
Joe60420
中級會員
  • 全部文章 : 187
  • Ribbons : 2
  • 註冊時間: 2021/08/07 06:58:23
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 12:30:07 (一篇)
我也覺得可能要重刷BIOS再DDU清理後更新NVIDIA驅動

R7 5800x / EVGA 240 AIO / EVGA RTX3080 FTW3 ULTRA / EVGA 1000W G6
#41
SImon_4432
初心會員
  • 全部文章 : 38
  • Ribbons : 0
  • 註冊時間: 2021/08/06 12:53:27
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 12:30:13 (一篇)
a778899032
我目前的想法是想辦法進BIOS 不管用哪張卡 然後把PCIE從AUTO改成3.0
這種時候沒內顯 真的挺尷尬的
這也是我希望的⋯就是進不去⋯並且買了這顆u是新的,我也沒別的u了😢
#42
Joe60420
中級會員
  • 全部文章 : 187
  • Ribbons : 2
  • 註冊時間: 2021/08/07 06:58:23
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 12:57:04 (一篇)
有沒有試著插另一個PCIE槽看看?

R7 5800x / EVGA 240 AIO / EVGA RTX3080 FTW3 ULTRA / EVGA 1000W G6
#43
abc3640336
初心會員
  • 全部文章 : 31
  • Ribbons : 0
  • 註冊時間: 2021/04/08 11:57:32
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 13:11:16 (一篇)
你目前是插兩張顯卡嗎?你先插其中一張,另一張拔掉試試,我朋友跟妳情況很像,他是3060跟3070ti,他移除驅動,並且裝舊的60驅動,導致70ti讀不到,重開機以後BIOS進不去,後來拔到其中一張就可以進去bios了,後來好像是裝Nvidia的一個叫experience (?,然後裝他給你的驅動就好了
<訊息編輯者 abc3640336 在 2021/09/08 18:03:07>
#44
Jon890604
初心會員
  • 全部文章 : 23
  • Ribbons : 0
  • 註冊時間: 2021/08/30 07:34:13
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 17:16:51 (一篇)
POWER ?
#45
bcmpxij
初心會員
  • 全部文章 : 99
  • Ribbons : 1
  • 註冊時間: 2021/08/09 11:28:42
  • 所在地: 嘉義市
  • 狀態: 離線
訊息已被標記成垃圾訊息! (1)
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 17:54:13 (一篇)
SImon_4432
差不多斷電也斷了25分鐘有了,剛剛把主機板所有供電的還有顯卡、ram都拔掉了還有電源線也拔了,按電源按鈕的時候也短路成功清除bios了,但是很不幸的還是一樣沒有畫面,並且使用的是970開機⋯真的不太知道要怎麼辦了⋯不過也感謝各位的幫助與回覆,非常感謝🙏

有別台電腦嗎? 把970裝在別台電腦上。
有別的電源供應器嗎? 先做一下交叉測試。
記憶體有試過別支嗎?
 
還有做這些測試之前先把你的 seagate 2tb HDD 的排線、電源線先不要接上去。
<訊息編輯者 bcmpxij 在 2021/09/08 20:58:20>
#46
kuroyki
青銅會員
  • 全部文章 : 879
  • Ribbons : 6
  • 註冊時間: 2021/01/24 21:52:15
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 18:01:02 (一篇)
Jon890604
POWER ?



evga 750 ga的 文章中有寫
 

上述內容只是本人的略見,可能會不準確最終都以EVGA官方為準,謝謝


#47
kuroyki
青銅會員
  • 全部文章 : 879
  • Ribbons : 6
  • 註冊時間: 2021/01/24 21:52:15
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 18:03:02 (一篇)
bcmpxij
SImon_4432
差不多斷電也斷了25分鐘有了,剛剛把主機板所有供電的還有顯卡、ram都拔掉了還有電源線也拔了,按電源按鈕的時候也短路成功清除bios了,但是很不幸的還是一樣沒有畫面,並且使用的是970開機⋯真的不太知道要怎麼辦了⋯不過也感謝各位的幫助與回覆,非常感謝🙏

有別台電腦嗎? 把970裝在別台電腦上。
有別的電源供應器嗎? 先做一下交叉測試。
記憶體有試過別支嗎?
 
還有做這些測試之前先把你的 seagate 2tb HDD 的排線先不要接上去。




他有四根記憶體 都交叉換過了 並且只插一根

上述內容只是本人的略見,可能會不準確最終都以EVGA官方為準,謝謝


#48
kuroyki
青銅會員
  • 全部文章 : 879
  • Ribbons : 6
  • 註冊時間: 2021/01/24 21:52:15
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 18:11:59 (一篇)
abc3640336
你目前是插兩張顯卡嗎?你先插其中一張,另一張拔掉試試,我朋友跟妳情況很像,他是3060跟3070ti,他移除驅動,並且裝舊的60驅動,導致70ti讀不到,重開機以後BIOS進不去,後來拔到其中一張就可以進去bios了,後來好像是裝Nvidia的一個叫experience (?,然後裝他給你的驅動就好了



他目前只是用一張 交叉測試 本身970是可以正常入系統和bios的 換70ti和開csm後本身也成功進入系統 之後可能沒有裝驅動 導致系統卡吧 然後他又換回了970和關csm 之後無論用哪一張卡 都開不了機 並嘗試過斷電了 重設bios

上述內容只是本人的略見,可能會不準確最終都以EVGA官方為準,謝謝


#49
abc3640336
初心會員
  • 全部文章 : 31
  • Ribbons : 0
  • 註冊時間: 2021/04/08 11:57:32
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 18:14:40 (一篇)
不知道樓主有沒有裝蜂鳴器或者主機板有沒有debug燈?
#50
kuroyki
青銅會員
  • 全部文章 : 879
  • Ribbons : 6
  • 註冊時間: 2021/01/24 21:52:15
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 18:17:22 (一篇)
abc3640336
不知道樓主有沒有裝蜂鳴器或者主機板有沒有debug燈?



技嘉 z590 aorus elite 有debug燈 
他也說可以通過自檢 
所以我也很奇怪
 
他會變回自檢全過然後沒畫面,過一段時間又自檢一次,會發生兩種狀況,第一 再按一次鍵盤沒多久後可能會直接關機。第二 狂按鍵盤之後沒反應。
附加檔案無法存取:不符合下載條件
 
 
 
<訊息編輯者 kuroyki 在 2021/09/08 18:18:42>

附加檔案

附加檔案無法存取:不符合下載條件

上述內容只是本人的略見,可能會不準確最終都以EVGA官方為準,謝謝


#51
Jon890604
初心會員
  • 全部文章 : 23
  • Ribbons : 0
  • 註冊時間: 2021/08/30 07:34:13
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 19:10:13 (一篇)
1
#52
atarasi89222
初心會員
  • 全部文章 : 12
  • Ribbons : 0
  • 註冊時間: 2021/09/01 18:42:31
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 20:48:23 (一篇)
換卡前有把舊驅動移除嗎?有些舊驅動沒有支援20&30系列。
驅動不支援的話,無顯示是正常的,970可以進系統的話,就把舊的驅動移除。
<訊息編輯者 atarasi89222 在 2021/09/08 20:52:07>
#53
Bleach2212
高級會員
  • 全部文章 : 446
  • Ribbons : 1
  • 註冊時間: 2021/04/22 00:57:29
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 20:55:20 (一篇)
先留CPU MB RAM GPU 四項就好
硬碟先不要,看能不能進BIOS
如果可以再加硬碟
如果不行,準備開始送修吧...
 

EVGA Associate Code:K11D7MTR674ON6V
持有EVGA產品: Z15/Z12, X20, RTX 3070 FTW
------------------------------------------------------------------------------------------------------
CPU: Intel I7-11700F                                   
MB:ASUS Z590 WIFI GUNDAM EDITION
RAM:ADATA XPG D50 DDR4-3200 8G*2 
VGA:ROG STRIX RTX 3080 GUNDAM EDITION
Cooler:ROG Strix LC 360 RGB GUNDAM EDITION
SSD:ADATA XPG SX 8200Pro 512G M.2 2280
HDD:WD Red 3TB SATAIII 
PSU:ROG STRIX 850W GUNDAM EDITION
CHASSIS:ROG Strix Helios GUNDAM EDITION 
MONITOR:ROG Strix XG279Q GUNDAM EDITION 
#54
zx13052sd
初心會員
  • 全部文章 : 62
  • Ribbons : 0
  • 註冊時間: 2021/03/17 22:57:04
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 21:29:06 (一篇)
zx13052sd
痾...
你先插回舊卡
然後用DDU,網路上可以google怎麼用
DDU後再換上新卡
插線重開機
不是...我前面就跟你說應該怎麼做比較好,然後你跟著別人在胡搞瞎搞,我會說這個步驟就是因為我有個朋友過去沒移除驅動就換卡導致跟你一樣的情形= =
#55
kuroyki
青銅會員
  • 全部文章 : 879
  • Ribbons : 6
  • 註冊時間: 2021/01/24 21:52:15
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 21:39:23 (一篇)
zx13052sd
zx13052sd
痾...
你先插回舊卡
然後用DDU,網路上可以google怎麼用
DDU後再換上新卡
插線重開機
不是...我前面就跟你說應該怎麼做比較好,然後你跟著別人在胡搞瞎搞,我會說這個步驟就是因為我有個朋友過去沒移除驅動就換卡導致跟你一樣的情形= =



抱歉 是我的錯 為simon帶來極大的困擾

上述內容只是本人的略見,可能會不準確最終都以EVGA官方為準,謝謝


#56
sagemode35
初心會員
  • 全部文章 : 40
  • Ribbons : 0
  • 註冊時間: 2021/08/18 04:17:22
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 21:51:18 (一篇)
連BIOS都進不去 慘
<訊息編輯者 sagemode35 在 2021/09/08 21:52:44>
#57
bcmpxij
初心會員
  • 全部文章 : 99
  • Ribbons : 1
  • 註冊時間: 2021/08/09 11:28:42
  • 所在地: 嘉義市
  • 狀態: 離線
訊息已被標記成垃圾訊息! (1)
回覆: 有關於30系列顯卡的安裝問題 2021/09/08 22:16:08 (一篇)
kuroyki
抱歉 是我的錯 為simon帶來極大的困擾




如果裝新顯卡,一開機,螢幕就直接全黑,連bios也沒辦法進去的話,這已經跟軟體沒關係了,基本上,
你的檢測方式沒有多大錯誤。
 
比較有經驗的人會朝向bios的方向走。
 
 
--------------------------------------
 
SImon_4432
各位大佬好,我之前都是用組裝機的970是第一次買到3070 ti這麼高階的顯卡,這都要多虧EVGA大哥了,原本想說玩遊戲都很卡,好不容易有錢了加上等到大哥通知單,今天很開心的把顯卡從貨運站帶回了家,但是測試了6.7個小時還是找不出問題,記憶體4條交叉都測試過了,記憶體沒問題,電供也都正常,開機碟和硬碟所有線都插好,也都沒問題,cpu也都沒有動到和之前一樣都接好好的,主機板接線也都有插,但是到大哥的顯卡就有問題發生了,風扇一開始有轉後來停轉可能是溫度沒到的省電機制,再來雙8pin都從evga 750 ga的VGA1 和 VGA2各拉了兩條8pin出來,顯卡的rgb燈也都有正常的亮,這些都准備好後,開機電腦螢幕怎麼樣都亮不起來。顯卡拿之前的970交叉測試也都可以開機,還想說是不是沒更新NVIDIA的韌體和主板的bios,這兩個更新完之後也完全一樣,去看了bios也全部調成預設值,所以基本上都是auto,最後還是不死心的交叉測試了幾次真的放棄了,來這邊發文求救,希望有大佬可以救我,不然明天可能真的要去問evga大哥了。
規格是
cpu i5 11400f
記憶體 hyperx fury rgb 8g
插單8g條是為了好測試
顯卡 evga 3070 ti xc
之前組裝機的asus 970測試都可以用
主機板 技嘉 z590 aorus elite
硬碟 toshiba 120g ssd , seagate 2tb HDD
鍵盤滑鼠螢幕接線都正常都有亮燈,並且接970的時候都可以正常使用。

救救窮學生吧!感謝您耐心看完到這裡希望得到解答!

補充一下,忘記寫了,螢幕接線是HDMI TO HDMI 的。

<訊息編輯者 bcmpxij 在 2021/09/08 22:20:41>
#58
SImon_4432
初心會員
  • 全部文章 : 38
  • Ribbons : 0
  • 註冊時間: 2021/08/06 12:53:27
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/09 01:00:37 (一篇)
zx13052sd
zx13052sd
痾...
你先插回舊卡
然後用DDU,網路上可以google怎麼用
DDU後再換上新卡
插線重開機
不是...我前面就跟你說應該怎麼做比較好,然後你跟著別人在胡搞瞎搞,我會說這個步驟就是因為我有個朋友過去沒移除驅動就換卡導致跟你一樣的情形= =
大佬,不是我不想,你如果有注意到的話,你會發現,您提供我資訊的時候,我同時間在把csm關掉,試著用回970進去,就是因為一直進不去bios,系統畫面什麼的也別想了,所以才沒有試您的方法,也就沒有給您做回覆,然後也感謝您給我的解決辦法,之後如果可以進去的話我會試著用您的方法,現在還是不能進bios,還在嘗試,真的不行可能要主板回廠了……

然後最後真的很感謝kuroyki大大幫忙回覆,真的不用覺得都是您的錯,我自己這邊經驗不足等等的因素佔比較多,真的很謝謝您幫我的忙!

最後真的很感謝要幫助我解決問題的大家,不是不回覆,多半是我死了(X,只是本人不想傷到零件,加上不管是房間或是機殼空間都很狹小,然後電腦沒辦法用,手機打字會比電腦慢很多,現在一切都還在嘗試,我還沒死心!雖然住在偏山上,但是有摩托車,真的不行的話,我會嘗試去找找看竹縣或竹市有沒有可以維修或幫助我的地方,真的非常的感謝你們的每一個回答和幫助!
#59
zzeta010
初心會員
  • 全部文章 : 3
  • Ribbons : 0
  • 註冊時間: 2015/07/03 22:10:22
  • 狀態: 離線
回覆: 有關於30系列顯卡的安裝問題 2021/09/10 23:51:44 (一篇)
剛好遇到同樣問題 個人有在正常使用三台桌機 當中一台更換3070ti
新卡3070ti 9月9日拿到卡,9月11日裝機
電腦抓不到新顯卡3070ti 一長鳴三短聲,無畫面輸出,lcd顯示無訊號,什麼畫面都沒有,重插ram及清除BIOS 其它
錯誤排除後仍是無效,故換上舊卡 evga 970 與evga 2070 作測試 換上舊卡後立即正常顯示畫面,正常進入win10 
再將新卡3070ti換置於別台pc後開機 ,仍是一長鳴三短聲,無畫面輸出,lcd顯示無訊號
應為新品故障,需要換卡,剛填好申請技術單號了,心好累…。
<訊息編輯者 zzeta010 在 2021/09/11 00:39:01>
#60
Page: < 1234 > Showing page 2 of 4 - Powered by APG vNext Trial
跳至:
© 2023 APG vNext Trial Version 5.5